Hjälp! - SSD beter sig konstigt

Här diskuterar vi digitala bilbanesystem.
Scalextric Digital, Ninco-D, SCXD m.fl.

Hjälp! - SSD beter sig konstigt

Inläggav davidkson 11 jan 2013, 12:15

Hej!

Jag är nybörjare som har problem med mina digitala prylar.

Har en SSD Powerbase för 4 bilar och två st bilar med digitalt chip.

När jag kalibrerar bil 1 så är allt OK. Jag kör iväg och bilen fungerar bra i ca 1 min, sen är det som att den tappar kraft o tillslut så stannar den och gör några ryck. Jag låter den vila nån minut så kan jag köra igen! i ca 1 min, sen tappar den kraft.. Jag tycker även att bilen är slöare än när jag kör analogt.

Bil 2, när jag kalibrerat den så beter den sig väldigt märkligt. Den skenar iväg så fort jag gasar! Denna bil har ett helt nytt chip.

Kan tillägga att det kommer ett ljust piiiip från powerbasen när man har strömmen inkopplad.

Jag är mycket tacksam för alla svar jag kan få.

mvh David
davidkson
Nykomling
 
Inlägg: 3
Blev medlem: 10 jan 2013, 20:02

Re: Hjälp! - SSD beter sig konstigt

Inläggav mINdAt3z 11 jan 2013, 15:03

Låter ju helt klart som att du har problem med din powerbase då den surrar eller piper.

Har du möjlighet att testa bilar / handtag på någon annan SSD bana? Utgår från att du provat med olika handtag i olika positioner med samma resultat.

Annars skulle jag kontakta leverantören där jag köpt banan om det är nya grejer. Det går ju att reparera själv om man är händig i elektronik och det finns bra information online om hur man gör det, men då måste man ju även ha listat ut vad som är fel, vilket kanske inte alltid är det lättaste.
Mikael
Exit reality, enter the imaginary.
Användarvisningsbild
mINdAt3z
Kartläsare
 
Inlägg: 585
Blev medlem: 12 nov 2011, 12:01
Ort: Tibro

Re: Hjälp! - SSD beter sig konstigt

Inläggav davidkson 11 jan 2013, 17:15

Har tyvärr ingen möjlighet att testa på en annan SSD bana.

Handtagen är nya o ett chip är nytt. Powerbasen köpte jag begagnad.

Min tanke var att ta transformatorn till powerbasen och sedan uppgradera till den mer avancerade C7042. Men ska jag göra det så vill jag ju vara säker på att de inte är något fel på de andra grejerna.

Det är ju lite konstigt att bilarna beter sig på olika sätt.

Har en bror som är händig på elektronik, vart hittar man sådan information?
davidkson
Nykomling
 
Inlägg: 3
Blev medlem: 10 jan 2013, 20:02

Re: Hjälp! - SSD beter sig konstigt

Inläggav GTA 11 jan 2013, 17:31

har tänkt gjort samma sak men har inte fått tag på någon PB till vettigt pris än.

Var det denna du köpte?

http://www.tradera.com/scalextric-digitalt-startset-auktion_1822_171956994
Användarvisningsbild
GTA
Mekaniker
 
Inlägg: 307
Blev medlem: 28 feb 2012, 22:58
Klubb: Trönö Slotcar

Re: Hjälp! - SSD beter sig konstigt

Inläggav mINdAt3z 11 jan 2013, 19:23

Kan vara en bra start. De har ett schema över powerbasen.

http://www.electricimages.co.nz/(S(v232cl55pdtqo4qhch1oof55))/SSD_Control.ashx

Strömadaptern till den gamla 4-bilars kontrollenheten kan du nog inte använda till C7042. Den de tillverkar är 15v och 4 Amp. Digitalt kan du köra med en, vill du har mer kräm i digitalt läge eller köra analogt på båda spåren så får du köpa två.

Har sett folk online som köpt en billig switchad agg typ denna och bara kopplat på båda ingångarna till C7042 och det har funkat kanon. Bara du ligger på ~8 Amp.

http://www.kjell.com/sortiment/el/stromforsorjning/nataggregat/ac-dc/fast-utspanning/switchat-nataggregat-100-w-p44479

Helt osupporterat från Scalextric dock garantin gäller inte om du kopplar annan ström än deras egen.
Mikael
Exit reality, enter the imaginary.
Användarvisningsbild
mINdAt3z
Kartläsare
 
Inlägg: 585
Blev medlem: 12 nov 2011, 12:01
Ort: Tibro

Re: Hjälp! - SSD beter sig konstigt

Inläggav mINdAt3z 11 jan 2013, 19:27

davidkson skrev:Har tyvärr ingen möjlighet att testa på en annan SSD bana.


Posta gärna i vilket område du bor. Kanske du har tur och någon bor i närheten. Här är alltid kaffekokaren på och SSD grejer finns att låna. :)
Mikael
Exit reality, enter the imaginary.
Användarvisningsbild
mINdAt3z
Kartläsare
 
Inlägg: 585
Blev medlem: 12 nov 2011, 12:01
Ort: Tibro

Re: Hjälp! - SSD beter sig konstigt

Inläggav davidkson 11 jan 2013, 23:25

GTA skrev:har tänkt gjort samma sak men har inte fått tag på någon PB till vettigt pris än.

Var det denna du köpte?

http://www.tradera.com/scalextric-digitalt-startset-auktion_1822_171956994


Stämmer, det va jag som köpte den..

mINdAt3z skrev:]
Strömadaptern till den gamla 4-bilars kontrollenheten kan du nog inte använda till C7042. Den de tillverkar är 15v och 4 Amp. Digitalt kan du köra med en, vill du har mer kräm i digitalt läge eller köra analogt på båda spåren så får du köpa två.


Strömadaptern heter c7032, det är väl den som används till den avancerade Powerbasen?


Jag bor i Kumla, så finns det nån i närheten med grejer som kan hjälpa mig att testa så säg till :thumb:
davidkson
Nykomling
 
Inlägg: 3
Blev medlem: 10 jan 2013, 20:02


Återgå till Digitala bilbanesystem

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster

cron