Problem med spårväxel

Här diskuterar vi digitala bilbanesystem.
Scalextric Digital, Ninco-D, SCXD m.fl.

Problem med spårväxel

Inläggav MrNice 28 okt 2009, 00:08

Tjo, ny här. Mina barn (jo!) köpte en beggad 7-meters Scalextric digital i fredags. Funkade fint med växelbyte. Men nu verkar ena spårväxeln inte funka. Händer inget när vi trycker på knapparna på handtagen. Den andra spårväxeln funkar finfint. Hur kan jag felsöka och finns det något troligt fel? Lösning i så fall?

Mvh
Niclas
MrNice
Nykomling
 
Inlägg: 1
Blev medlem: 28 okt 2009, 00:05

Re: Problem med spårväxel

Inläggav Eszaraxe 28 okt 2009, 17:52

Det kan finnas flera anledningar till att en spårväxel slutar fungera.
Smuts
Du har en luddig matta som underlag.
Skruvarna på undersidan är för hårt åtdragna (inte troligt om problemet plötsligt börjar
Solenoiderna har lossnat, eller plastbitarna som flyttar flippern.

Jag länkar till ett engelskt forum där du kan hitta mer info om just detta
http://www.slotforum.com/forums/index.p ... =37929&hl=
"Bara två saker är oändliga, universum och den mänskliga dumheten. Men när det gäller universum är jag ännu inte absolut säker". - Albert Einstein
Eszaraxe
Braidsbytare
 
Inlägg: 76
Blev medlem: 20 okt 2008, 12:27

Re: Problem med spårväxel

Inläggav MrWalker 19 jan 2010, 18:53

Jag har ett liknande problem med en rak spårväxel. fast min fungerar, men är inte riktigt snabb nog.
den helt fungerande växlen växlar med ett distinkt "klickljud", men den andra är segare och hinner inte växla över om man kör fort vilket resulterar i att man inte växlar eller krockar mot växelpinnen.
MrWalker
Kurvvakt
 
Inlägg: 31
Blev medlem: 15 dec 2008, 21:02

Re: Problem med spårväxel

Inläggav Eszaraxe 20 jan 2010, 15:05

Smuts? Plocka isär och titta om det är smuts i den?
Smörj sedan plastdetaljerna med försvarets hudsalva (mycket tunt) och se om det går bättre?
"Bara två saker är oändliga, universum och den mänskliga dumheten. Men när det gäller universum är jag ännu inte absolut säker". - Albert Einstein
Eszaraxe
Braidsbytare
 
Inlägg: 76
Blev medlem: 20 okt 2008, 12:27

Re: Problem med spårväxel

Inläggav samlad_dalmas 20 jan 2010, 18:38

Har haft liknande problem, visade sig vara nåt så banalt att bilen lyfte precis vid sensorn på ena spåret. Räckte för att den inte skulle växla.
Enligt lycko-/ konsumtionsforskning är man lycklig bara i tre månader oavsett vad man köper. Har man en engelsk bil är man lycklig i tre månader varje gång den startar...
Användarvisningsbild
samlad_dalmas
Depåman
 
Inlägg: 228
Blev medlem: 05 apr 2007, 17:45
Ort: Stora Tuna; Borlänge

Re: Problem med spårväxel

Inläggav Eszaraxe 20 jan 2010, 22:03

Förresten, har du mätt upp att den är långsammare? Det är inte så att den sitter på en dålig plats på banan så att bilarna kommer med sladd, direkt efter en kurva eller liknande in i den spårväxeln, då händer det att den missar.
"Bara två saker är oändliga, universum och den mänskliga dumheten. Men när det gäller universum är jag ännu inte absolut säker". - Albert Einstein
Eszaraxe
Braidsbytare
 
Inlägg: 76
Blev medlem: 20 okt 2008, 12:27

Re: Problem med spårväxel

Inläggav largasso 21 jan 2010, 02:20

Det är ju ett av problemen med digitala bilar att om inte bilen ligger absolut rakt i spåret
riskerar man att missa data överföringen (växel/tidtagning/varv) just nu håller
ett gäng på med att försöka placera dioden i släpskon istället vilket skulle medföra att
du kan komma med en hibbinga-bredsladd och ändå få avläsning av data.
Hade varit kanon om detta går att lösa med ett enkelt byte av släpskon.
Andra lösningar är att placera en eller två extra avläsare vid sidan av den befintliga i spåret
och därigenom få bättre avläsning av sladdande bilar.

DET KAN IALLAFALL BARA BLI BÄTTRE........eller? 8-)
Lala
Hellre lite trångt i första backen,
än blåbärssoppa över hela banan...
http://www.big1.se
Skånefräsning på "G"
Användarvisningsbild
largasso
Testförare
 
Inlägg: 2640
Blev medlem: 30 nov 2005, 03:53
Ort: Helsingborg, Skaune
Klubb: HBG Slotcar

Re: Problem med spårväxel

Inläggav MrWalker 22 jan 2010, 01:23

I mitt fall vet jag att den ena är långsammare/segare inte alls lika distinkt i sitt omslag. Jag har provat att bara föra bilarna över sensorn för att utesluta sladdar efter kurva eller liknande fenomen.
Har inte hunnit skruva isär den ännu får ta en titt på det i helgen
MrWalker
Kurvvakt
 
Inlägg: 31
Blev medlem: 15 dec 2008, 21:02


Återgå till Digitala bilbanesystem

Vilka är online

Användare som besöker denna kategori: Google [Bot] och 5 gäster